FANDOM


  • Hello,

    I just finished adding the GEO WS Exudation to the Weapon Skills table (Category:Weapon_Skills and tried using the visual editor. I found it messed up the table.

    Specifically I did:

    1) Went to Clubs and used the Edit link beside Clubs.
    2) This opened up the visual editor (NO OPPORTUNITY TO edit the source until AFTER bringing up the visual editor).
    3) Using the source editor, I added a row and the information for the Exudation WS.
    4) Saved.
    5) Noticed the icons gone for all weapons kills.
    6) Noticed everything after the row I added wasn't right. I even noticed change to all the tables following my row addition.
    7) Again opened the source code and found the starting "{" for every table after my changes missing!!

    NOTE: I saved the source code for the row I added. When I used the source code editor directly (the main edit / history button), I used this same code. There were no issues with the code, when using the source editor directly.

    The problem seems to occur with the visual editor at some point on this page. I'm not sure why or more than I experience. Please NOTE: I tried this multiple times and each time using the edit beside the Club table ended up having issues for the tables following Club.

    Thank you.  :)

    --IBHalliwell (talk) 12:46, June 2, 2017 (UTC)

      Loading editor
    • Umm, u may be under the mistaken impression that I have power to do things, lol. I am merely an editor like yourself. I guess if I were troubleshooting a formatting problem like this, I would first ask if u scrolled down to the Club WS section using the Source Editor, and copied and pasted an example item from it, then changed that WS info to your WS info. It may entail copying more than one line. This is what I normally do to make it easier and to avoid inadvertent formatting problems.
      In any case, u may want to refer this to User:Haldarn, as he is our active administrator. With The Power.  :)

        Loading editor
    • Hi IBHalliwell, I'm afk this weekend, but if what Snorglepuss has suggested doesn't solve your issue, I'll be sure to take a look next week!

        Loading editor
    • Yup, still have the issue.

      Again when I use the Edit button at the top of the page and it opens the source editor first, there are not issues.

      The problem comes when I first get the visual editor and then try to (for example) add a row and then add information the columns. When I save the tables following (in my case the club section) aren't right. When I used the source editor FROM the visual editor, I see where some how "{" go missing (at least - if not more).

      If you want, I can do it again and take screen shots of what I'm seeing.

      OH! For the page I was editing - Weapon Skills - I had to do an undo to fix things. Maybe you can look at what it looked like before I did the undo. It was done ENTIRELY with the visual editor.

        Loading editor
    • I've looked around on the Wikia site for assistance with this issue, but the overriding opinion is to stay as far away from the Visual Editor as possible.

        Loading editor
    • Yeah, I hear you.

      Unfortunately, in some cases, like the "edit" for a section (subsection?) it is the default editor.

        Loading editor
    • Have you checked your Preferences, under the Editing tab and ensured 'preferred editor' is set to Source Editor? I never see the Visual Editor on the site at all.

        Loading editor
    • Thanks! I just changed it.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.