I found the fastest way to accumulate completed records is to use the Odyssean Passage as a monipulator (I chose Legendary Manticore (MON) for -ga spells) to instantly teleport to the destinations for Combat (Region), slaughter 10 monsters that check as easy prey/too weak, use Relinquish to instantly return to the Odyssean Passage, and repeat.--Blue Donkey Kong (talk) 23:29, January 3, 2014 (UTC)

My RoE Quest list gives the reward as . . .

I'm on the quest at the present time and noticed my RoE Quest List gives the reward as: 500 Sparks, 2500 EXP instead of the 1,500 sparks listed in the article. I'll update the article and/or this talk entry upon completing the quest.

I also am noticing sometime the telepoint location isn't appearing when someone is standing upon / at the telepoint. Once everyone is off of the telepoint I can find it. Anyone else see this problem?. I'm seeing it on two PC's (Windows 7).

UPDATE: Upon clicking on the last telepoint (the person moved upon my asking him; glad he wasn't away), I got 1,500 sparks and 2.500 limit points. Yet, in the log it said 500 sparks. Anyone else seeing this discrepancy? --IBHalliwell (talk) 18:40, August 4, 2014 (UTC)



Any time you complete a RoE objective for the first time, the sparks are tripled, which means for 1-time-only objectives such as this one, the reward listed in game is actually only 1/3 what you get for sparks. It actually tells you something to the extent of, "As a first-time bonus, you received triple the sparks!" or something like that in the text log.

About the telepoints: occasionally, FFXI has trouble loading an NPC when you zone into an area. This most often happens to telepoints, chocobo ladies by telepoints, and abyssea maws. You can do 2 things to fix it: run a decent distance away, then run back and the NPC should spawn. The other option is to simply recast the teleport spell.

If you're having trouble targeting the telepoint, use the F8 key to target the closest NPC to you, which will be the telepoint with proper positioning. F8 prioritizes monsters, so if you have trouble because of nearby monsters, kill them, then target the telepoint. Note that to target it, it must actually be visible on your screen, so if the no-spawn glitch happened, use one of the 2 above methods to spawn the telepoint first.--Blue Donkey Kong (talk) 19:10, August 4, 2014 (UTC)



Blue Donkey Kong thank you so very much for taking the time to help me out with a newbie question, which I should know the answer too. For some reason, I was thinking a "not repeatable" RoE should show the full amount, while repeatable ones would show the repeatable amounts. I knew the correct answer, but for some reason didn't see it.

As for the can't click, I tried F8 before posting, but not the running a long ways away and then back again. What did work for me was to logout and then log back into the game. BUT . . . while the telepoint showed up, it WENT AWAY or became unaccessable once the person appeared (telepoint displayed first). I did a /tell asking the character / person to move and once (s)he moved I was able to target the telepoint. NOTE: I also tried doing the command: /target telepoint also to find it. It worked once (s)he moved, but didn't when (s)he was standing at the beam in point. (This was teleport Dem, BTW.) Could this be a reportable bug? --IBHalliwell (talk) 00:06, August 7, 2014 (UTC)



Community content is available under CC-BY-SA unless otherwise noted.